NOHO.ST en panne mais YNH.FR en fonctionnement O_o [RESOLU]

,

Bonjour, alors je constate depuis ce matin 8h00 environ que mon serveur n’est plus accessible en noho.st alors que celui en ynh.fr lui l’est toujours.

Y a t il un moyen de connaître l’état du service dynDNS de yunohost, afin de vérifier que c’est bien celui-ci qui ne fonctionne pas ou que c’est bien un problème chez moi.

Je vous remercie

Bonjour,
Bizarre.
Peut-être tester un
yunohost (service) dyndns update --debug
Je ne suis pas bien sûr de la commande !

La commande yunohost dyndns update --debug me retourne :

96 DEBUG loading actions map namespace ‘yunohost’
109 DEBUG extra parameter classes loaded: [‘comment’, ‘ask’, ‘password’, ‘required’, ‘pattern’]
109 DEBUG initializing base actions map parser for cli
110 DEBUG registering new callback action ‘yunohost.utils.packages.ynh_packages_version’ to [’-v’, ‘–version’]
161 DEBUG lock has been acquired
206 DEBUG loading python module yunohost.dyndns took 0.045s
207 INFO processing action [9981.1]: yunohost.dyndns.update with args={‘domain’: None, ‘key’: None, ‘dyn_host’: ‘dyndns.yunohost.org’, ‘ipv4’: None, ‘ipv6’: None}
208 DEBUG Building zone update file …
875 DEBUG Starting new HTTPS connection (1): ip.yunohost.org
1003 DEBUG https://ip.yunohost.org:443 “GET / HTTP/1.1” 200 12
1006 DEBUG Starting new HTTPS connection (1): ip6.yunohost.org
1018 DEBUG Could not get public IPv6 : URL https://ip6.yunohost.org invalide : ce site existe-t-il ?
1019 DEBUG Old IPv4/v6 are (83.205.4.178, None)
1019 DEBUG Requested IPv4/v6 are (83.205.4.178, None)
1019 INFO No updated needed.
1019 DEBUG action [9981.1] executed in 0.812s
1020 DEBUG lock has been released

yunohost dyndns subscribe -d exemple.noho.st me retourne

Erreur : Vous avez déjà souscris à un domaine DynDNS

J’imagine que tu as a la fois un ynh.fr et un nohost.me sur ton serveur, mais en pratique on ne peut avoir qu’un seul domaine ynh.fr / nohost.me réellement géré automatiquement dans Yunohost …

Nah ! J’ai un serveur en arm pour le ynh.fr et un autre en x86 pour le noho.st

I’m also having problems with my noho.st domain today.

Oui même problème… J’ai l’impression qu’il y a un soucis sur les domaines noho.st.
Je ne peux rentrer sur le serveur qu’avec l’ip en interne et plus avec le nom de domaine.
Quelqu’un de plus compettant aurait-il une piste?

Problème résolu, le nom de domaine est en renouvellement auto mais visiblement on avait pas payé la facture…

Issue solved, a recipe was not payed about this domain name

Sorry for this breakdown.

1 Like

Merci :slight_smile:

This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.