No Admin Login after last System update

My YunoHost server

Hardware: Old computer
YunoHost version: latest - don’t have access to Admin page anymore
I have access to my server : Through SSH over terminal
Are you in a special context or did you perform some particular tweaking on your YunoHost instance ? : no

Description of my issue

Today I logged in to Yunohost as Admin and started a system update via GUI. The update was successful but now I’m unable to login as Admin anymore …

That is what I get as response:

Fehler: "400" Bad Request

Aktion: "POST" /yunohost/api/login

Fehlermeldung:
Missing credentials parameter

Access to my Apps is still working as usual.

Same error here. Oh oh!

If your password contains “special” characters (anything outside a-Z, 0-9), then this bug should have been fixed by v4.3.2.2 (cf. Accents in user data fields crash the webadmin · Issue #1925 · YunoHost/issues · GitHub and Logging in via API not working anymore after update - "missing credentials parameter").

latest is not enough, your request for support needs to be future-proof. :stuck_out_tongue: Please check your version number via the CLI. (sudo yunohost -v) Let us know if you are actually up-to-date, we may have actually not fixed it. :confused:

here are my versions

yunohost:
repo: stable
version: 4.3.3
yunohost-admin:
repo: stable
version: 4.3.2.3
moulinette:
repo: stable
version: 4.3.2.2
ssowat:
repo: stable
version: 4.3.2.2

1 Like

And have you reloaded the webadmin with CTRL+SHIFT+R ?

applying “CTRL+SHIFT+R” worked!

Thanks a lot for this quick help!!!

1 Like

This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.