Migration to bulleyes failed

hello / bonjour

my hardware : pi400

migration and or update fail via gui

https://paste.yunohost.org/raw/hekebihoma

https://paste.yunohost.org/raw/bimeworoyi

Hmmmokay so let’ try to “force” apt to solve the libc6 issue :

LC_ALL=C DEBIAN_FRONTEND=noninteractive APT_LISTCHANGES_FRONTEND=none sudo apt install --quiet -o=Dpkg::Use-Pty=0 --fix-broken --assume-yes gcc-8- libgcc-8-dev- libtool prosody-ynh-deps