Migration error cause of ffsync

,

Got a error cause of the ffsync package.
Already deinstalled it but still got an update error.

https://paste.yunohost.org/raw/xijozevixi

and

sudo apt remove ffsync-ynh-deps

was the solution

1 Like

Meh, this shouldnt happen … Would be interested if you can share the log of FFsync removal (should be available in Tools > Logs in the webadmin)

i can share mine, i was encounter the same issue:
https://paste.yunohost.org/raw/axugufalel

and sudo apt remove ffsync-ynh-deps was really the solution.

thanks

1 Like

Hmf yes I see the issue, the package was on hold because the buster->bullseye ran just before flagged it as hold … Gotta tweak the helper to unhold the package when it’s hold

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.