Messed up free domain(s)

My YunoHost server

Hardware: VPS bought online / Old laptop or computer / Raspberry Pi at home / Internet Cube with VPN / Other ARM board / …
YunoHost version: 11.1.15
I have access to my server : Through SSH | through the webadmin | direct access via keyboard / screen | …
Are you in a special context or did you perform some particular tweaking on your YunoHost instance ? : no
If yes, please explain:

Description of my issue

I think I might have messed up…

On my home server I have a free domain called

A few weeks ago I had a free VPS trial with YNH installed and I put a domain called

The trial ended but I want ed to keep the domain, so I logged into my home server and deleted (I also asked for it to be deleted here at the appropriate place forum conversation).

I then added the domain to my home server, which installed without problems. I then tried to give the domain an SSL certificate but it failed. I see from the log that when trying to install the SSL it still thinks the domain is at the cancelled VPS provider. (here is the log of that failed SSL install

I waited 24 hours for the DNS to settle down and tried again. Same result…

I also tried yunohost dyndns update --force but that didn’t work, it did reference which I deleted previously.

I’ve mess up haven’t I?

I would just like to get an SSL cert on the installed domain

Kind regards all


This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.