Manual installation on stretch fails. (must I downgrade to jesse?)

#1

Setting up deb packages failed (is the error message)

#2

Bonjour,
Yunohost ne fonctionne pas pour l’instant sur Stretch.
Regarde : Debian Stretch | YunoHost is NOT YET compatible | YunoHost N’EST PAS ENCORE compatible
frju365

#3

“Pour l’instant” veut dire “until may 2018” ? Is there no way to work around this?

#4

oh, sorry… I’ve answered in french. :confused:

No, ‘pour l’instant’ means for instance. I don’t know when it will be available. We hope sooner as possible. But it’s not so easy.

#5

Can’t I install packages by hand?

#6

Hi @jim,

unfortunately, no, you can’t install packages by hand. It’s much more complicated than that… Work is ongoing to support YunoHost on stretch. Depending on how it goes and how much time we have, it could be available around september, but maybe later.

In the meantime, there’s no shame in running jessie if you can.

#7

Oh well, . . . I installed jesse on a different machine to try it out, captain 1.414213…