"Manage groups and permissions" list is blank

My YunoHost server

Hardware: Old laptop or computer (i386 netbook)
YunoHost version: (stable)
I have access to my server : Through SSH | through the webadmin
Are you in a special context or did you perform some particular tweaking on your YunoHost instance ? : no

Description of my issue

Today, in the middle of installing an app (Nextcloud) on my server, the server lost power (my fault–it wasn’t plugged in to mains power and was running on battery!).

When I restarted the server (after plugging the power cord in!), it showed some orphaned blocks (I think that was the word) during boot-up, but seemed to start successfully.

I can successfully access the webadmin functions, and can also use SSH to reach the server.

Here is the issue: If I use the webadmin to look at my Users list, they are all listed, but if I click on Manage groups and permissions, there is nothing listed (other than a “+New group” button.

I tried creating the “all_users” group, and was told that “Group all_users already exists”, which is a good sign, I guess!

I logged in to the server as admin using SSH and am able to see the user group list (using yunohost user group list) and the list of permissions (using yunohost user permission list), so the groups still exist and look correct.

Is there a simple command I can use to restore/repopulate the Users / Groups and Permissions list in the web-base admin interface?

Thanks for whatever assistance you are able to provide!


The problem seems to have solved itself.
The “manage groups and permissions” list has repopulated itself.
Miracle of miracles.

I have the same issue. Did you do anything special? Maybe restarted the server?
I still don’t see any groups…

It solved itself here aswell. But now I get erorr 502, but I will open another thread.

Hi Kris:
No, I didn’t take any particular action to solve the problem at the time. I probably ran a diagnosis again–can’t remember now–but performed no other special interventions. I’m new to self-hosting and wouldn’t really know what to do anyway! :slight_smile:
I have not experienced the problem again since then.

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.