[LXD] install fails with unmet dependencies

,

Trying to install the app LXD, and it fails with unmet dependencies. If this app needs me to manually update various package dependencies, it should say so on the github. I haven’t tried do manual package updates, because I don’t want to break anything. Maybe someone else has some advice? Here is the log:

https://paste.yunohost.org/raw/qezamemiku

This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.