Lors des CRON /etc/cron.daily/etckeeper: fatal: bad object HEAD comment résoudre le probleeme

,

Bonjour/ Hello

Tous les matins, lors de la reception de mail du status journalier des different cron j’ai l’erreur suivante dans le mail
/etc/cron.daily/etckeeper: fatal: bad object HEAD

de plus dans l’interface d’administration j’ai l’erreur suivante
Failed to get status information via dbus for service NAME_INIT.D, systemctl didn’t recognize this service (‘NoSuchUnit’).

de plus dans le Menu d’etat des service j’ai un service qui n’ai pas démarer car il n’existe pas :

Services NAME_INIT.D

Info

Nom

NAME_INIT.D

Description

Error: failed to get information for this service, it doesn’t exists for systemd

Statut

Lancer au démarrage : unknown
Statut : unknown
Démarré à : unknown

J’ai cherché un peut partout en regardant les erreur similaire pour corrigé mais rien n’y fait je n’arrive pas à corrigé le probleme, qui n’est pas bloquant.

Qu’elle pourrait etre l’origine ? pour ne pas le reproduire ?
Comment le corrigé ?

Si dessous la page diagnostique de mon instalation.

{
“host”: “Debian 9.5”,
“kernel”: “4.9.0-8-amd64”,
“packages”: {
“yunohost”: {
“repo”: “now”,
“version”: “3.1.0”
},
“yunohost-admin”: {
“repo”: “now”,
“version”: “3.1.0”
},
“moulinette”: {
“repo”: “now”,
“version”: “3.1.0”
},
“ssowat”: {
“repo”: “now”,
“version”: “3.1.0”
}
},
“backports”: [],
“system”: {
“disks”: {
“sda6”: “Mounted on /tmp, 1.8GiB (1.8GiB free)”,
“sda7”: “Mounted on /home, 710.1GiB (653.7GiB free)”,
“sda1”: “Mounted on /, 29.2GiB (23.5GiB free)”
},
“memory”: {
“ram”: “5.8GiB (4.6GiB free)”,
“swap”: “6.0GiB (6.0GiB free)”
}
},
“nginx”: [
“nginx: the configuration file /etc/nginx/nginx.conf syntax is ok”,
“nginx: configuration file /etc/nginx/nginx.conf test is successful”
],
“services”: {
“glances”: “running (enabled)”,
“mongod”: “running (enabled)”,
“nslcd”: “running (enabled)”,
“pihole-FTL”: “exited (enabled)”,
“metronome”: “running (enabled)”,
“slapd”: “running (enabled)”,
“NAME_INIT.D”: “unknown (unknown)”,
“postfix”: “exited (enabled)”,
“rspamd”: “running (enabled)”,
“yunohost-firewall”: “exited (enabled)”,
“nginx”: “running (enabled)”,
“php7.0-fpm”: “running (enabled)”,
“dnsmasq”: “running (enabled)”,
“ssh”: “running (enabled)”,
“yunohost-api”: “running (enabled)”,
“mysql”: “running (enabled)”,
“avahi-daemon”: “running (enabled)”,
“dovecot”: “running (enabled)”,
“redis-server”: “running (enabled)”,
“uwsgi”: “running (enabled)”,
“fail2ban”: “running (enabled)”
},
“applications”: {
“rainloop”: “Rainloop”,
“roundcube”: “Roundcube”,
“wordpress”: “Site Web”,
“pihole”: “Pi-hole”,
“searx”: “Searx”,
“h5ai”: “H5AI”,
“nextcloud”: “Nextcloud”
},
“security”: {
“CVE-2017-5754”: {
“name”: “meltdown”,
“vulnerable”: false
}
}
}

Cordialement Merci D’avance pour votre retour

Salut,

pour le premier probleme, ce n’est pas un probleme très important, mais pour t’en débarasser je pense qu’un 'rm -r /etc/.git' peut faire l’affaire

Pour le deuxieme soucis, on dirait qu’il s’agit d’une app qui a ajouté un “mauvais” service ?

1 Like

Merci cela à résolu mon probleme