[languagetool] Maj 5.5 qui ne fonctionne pas

Mon serveur YunoHost

Mon serveur YunoHost

Matériel : PC
Version de YunoHost: 4.3
J’ai accès à mon serveur : En SSH & En direct avec un clavier/écran
Êtes-vous dans un contexte particulier ou avez-vous effectué des modifications particulières sur votre instance ? : MaJ Languagetool 5.4 → 5.5

Description du problème

J’ai lancer la mise a jour de languagetool depuis le webmin et l’instalation a fail. Du coup je me retrouve sans server languagetool… Et quand je veux reinstaller toujours la même erreur :

2021-11-23 07:20:22,451: DEBUG - ++ wget --tries 3 --no-dns-cache --timeout 900 --no-verbose --output-document=/var/cache/yunohost/download/languagetool/LanguageTool-5.5.zip https://languagetool.org/download/LanguageTool-5.5.zip
2021-11-23 07:20:22,600: DEBUG - + out='https://languagetool.org/download/LanguageTool-5.5.zip:
2021-11-23 07:20:22,601: DEBUG - 2021-11-23 07:20:22 erreur 403 : Forbidden.'
2021-11-23 07:20:22,601: DEBUG - + ynh_die '--message=https://languagetool.org/download/LanguageTool-5.5.zip:
2021-11-23 07:20:22,602: DEBUG - 2021-11-23 07:20:22 erreur 403 : Forbidden.'
2021-11-23 07:20:22,604: DEBUG - 2021-11-23 07:20:22 erreur 403 : Forbidden.'
2021-11-23 07:20:22,631: WARNING - https://languagetool.org/download/LanguageTool-5.5.zip:
2021-11-23 07:20:22,632: WARNING - 2021-11-23 07:20:22 erreur 403 : Forbidden.
2021-11-23 07:20:22,633: DEBUG - 2021-11-23 07:20:22 erreur 403 : Forbidden.'
2021-11-23 07:20:22,633: DEBUG - + ynh_exit_properly
2021-11-23 07:20:23,136: DEBUG - + ynh_clean_setup
2021-11-23 07:20:23,136: DEBUG - + true
2021-11-23 07:20:24,139: ERROR - Impossible d'installer languagetool : Une erreur est survenue dans le script d'installation de l'application

J’ai testé un wget https://languagetool.org/download/LanguageTool-5.5.zip dans mon terminal et même résultat : “Permission non accordée”

Auriez vous une idée pour solutionner le probleme ?

Pas sur de comprendre mais chez moi ça marche très bien ce wget … peut-être que c’était un soucis réseau temporaire chez eux …

Salut @Aleks.

En effet, aujourd’hui, LanguageTool s’est installé sans problèmes … :crazy_face: