Kimai installation not possible


My YunoHost server

Hardware: VM Server with Debian 11
YunoHost version: 11.2.2
I have access to my server : Through SSH | through the webadmin
Are you in a special context or did you perform some particular tweaking on your YunoHost instance ? : yes
If yes, please explain: I set up YUNOHOST on a Debian 11 VM hosted on OpenStack which itself has I don’t know how many layers of University IT Firewalls and security layers in between itself and the web. I did not let it change the ssh, because I was unsure if I could still access it via my “standard” ssh-key afterwards.
If your request is related to an app, specify its name and version: Kimai2

Description of my issue

I tried to install the app via the web-interface but could get no connection to the “app-store” I assume because I don’t get an IPv4 connection.

**Fehler**: `"500" Internal Server Error`
**Aktion**: `"GET" /yunohost/api/apps/manifest?app=kimai2&with_screenshot&locale=de`

I tried to do it via CLI yunohost app install which also didn’t work as well as git clone caused most likely by the defunct IPv4 connection.
At this point I simply had no nerve to tackle the IPv4 issue and cloned the repo to my local machine and copied it onto the YUNOHOST server via scp.
Running yunohost app install kimai2_ynh/ results in the error log show here.
I am now out of ideas how to handle this.
For me the server does not need a connection to anywhere else as long as I can run the Kimai app on it and reach it from our university net.
Can someone help please? Can I provide additional details/metrics?

This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.