Jellyfin restore failure: /lib/systemd/system/jellyfin.service does not exist

is it too early to test now?
Jellyfin v10.7 is out now and Integration Level is back to 7 (including backup and restore).

I tested installation with success entered a few datasets and made a backup. After this I deleted Jellyfin and tried to restore.
Unfortunately without success:

Or is this a problem on my YunoHost installation?

Best regards.

Hi, I moved your post to another thread since the error is different.

So, it complains that the path to /lib/systemd/system/jellyfin.service does not exist. Can you check:

ls -la /lib/systemd/system/jellyfin*
ls -la /usr/lib/systemd/system/jellyfin*
1 Like

(I find it weird that this file would be in /lib/, the usual location is /etc/, but apparently the package does refer to /lib/ and that should work … but still sounds like a weirdness directly in the package)

1 Like

Thank you very much for your help, but I think my problem got much worse …

I listed the files as you suggested and started to write my answer. After a while I noticed that I could not reach some folders any more. Then the webinterface delivered a nginx error.
I tried to connect with ssh, but all password entries failed with all users I know.

Finally I had to pull power supply. Now the Raspberry isn’t booting any more.
Seems like I broke my second SD card in one week :disappointed_relieved:

Best regards

1 Like

It gets worse @Aleks :crazy_face:. I have just made a backup.

backup script:

ynh_backup --src_path="/lib/systemd/system/jellyfin.service"



What the heck.

@Schdefoon I am so sorry for you situation. :frowning_face:

1 Like

The card is not broken, only some files corrupted. I will start again.
This time I will not restore ynh_core (I found this yesterday)

This means there is a backup/restore error in Jellyfin? Should I wait before my next try?

1 Like

This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.