Issue with Flarum installation.... "conflict with your requirements or minimum-stability"?

Hi, thank you for YNH and Flarum.
On an updated YunoHost 3.6.4.3 (stable) on an OVH SSD2 VPS :slight_smile:

I’ve got an issue when installing Flarum (forum application)

See here
https://paste.yunohost.org/raw/rimuvovaco

I am not sure what is the trouble :slight_smile:

  • Problem 1
    2019-07-21 08:23:29,420: DEBUG - - Installation request for milescellar/flarum-ext-french ^1.3 satisfiable by milescellar/flarum-ext-french[v1.3.0].
    2019-07-21 08:23:29,420: DEBUG - - milescellar/flarum-ext-french v1.3.0 requires flarum/core ^0.1.0-beta.9 -> satisfiable by flarum/core[0.1.x-dev, v0.1.0-beta.9] but these conflict with your requirements or minimum-stability.

or

  • Packagers ! Please do not use a separate PHP ini file, merge your directives in the pool file instead.

I opened an issue on Github/Flarum too.

Thank you for your time and
Have a good hot Sunday,
jrd from France.

This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.