Is it possible to tell yunohost to ignore DNS checks when issuing certs by default?

I use cloudflare with my domain and have been running into this for sometime. The web UI forces diagnosis checks for dns and throws up an error saying “the IP doesn’t match” - forcing me to go into ssh and run the command myself with --no-checks. It issues all the certs with no problems then, but I don’t really like doing that, and I also don’t want to unshield my home IP for convenience. So, is there a way I can tell yunohost to just ignore DNS checks here by default?

I would really like to know the answers to that too, I’ve been having the same issues for a while.

You can add the --no-checks option to the renewal cron job … and also 11.1 will add a “no check” checkbox on the cert install ui