Installtion Piwigo

Bonsoir @ tous,

Après installation Piwigo aucun moyen d’accéder à l’interface d’administration je tombe systématiquement sur la page d’accueil de la galerie?
Comment accéder à l’administration?
Une idée?
Bonne soirée.

didier58

Bonjour,
Un peu naïvement je dirais d’ essayer de rajouter /admin à l’URL !
À tout hasard…

Bonsoir anonyme18,

Essayer cela ne donne rien.
Merci pour l’idée.

didier58

Oups,
https://tondomaine.tdn/piwigo/admin.php
Il faut être connecté à Yunohost avec l’utilisateur que tu as défini en Administrateur à l’installation pour que ça fonctionne, je crois…

je retombe systématiquement su la page de la galerie et avec la commande https://didiercl.me/piwigo/admin.php j’ai la réponse suivante: Vous n’êtes pas autorisé à accéder à la page demandée.
Alors que je me connecte avec l’utilisateur défini comme Administrateur.
Voila ou j’en suis je continue à chercher merci pour l’aide.

didier58

Et sur la galerie, tout en bas, à gauche, tu n’as pas le lien “Administration” ?

Bonjour anonyme18,

Non tout en bas a gauche il n’y a rien.

didier58

Bonjour,
Euh, je comprends pas.
Tu es bien sur le bon domaine et le bon user (admin à l’installation) ?
Ton application est-elle publique ?

Re-bonjour,

je suis bien sur le bon user (admin à l’installation)
et l’application est publique.
Je vais ré-essayer de réinstaller pour vérifier que je n’ai rien fait de mal à l’installation.
Merci pour ton aide et tes réponses.

didier58

En final après réinstallation j’avais effectivement un problème avec le user (admin à l’installation) donc problème résolu merci encore pour ton aide.

Bonne soirée.

didier58