Installation / Upgrade of synapse server - yunohost 11.1


My YunoHost server

Hardware: Odroid hc4
YunoHost version: 11.1
I have access to my server : Through SSH | through the webadmin

Description of my issue

I have been facing the same issue as described here when upgrading synapse. The process failed and tried to restore the app, but it fails too.

I have the following error log and don’t really understand what is the problem :

So I tried to reinstall the app without the backup, and I have the same error :

I don’t know if this a something to do with yunohost beeing in 11.1 ? (I have totally forgotten to come back on stable branch after going to testing in June so I still on testing ^^.)

Any help would be appreciated :slight_smile:

Yeah this has to do with:

2022-10-27 10:02:32,198: DEBUG - + yunohost user create synapse -f Synapse -l Application -d matrix.maindomain.tld -p **********
2022-10-27 10:02:32,925: WARNING - Not a tty, can't do interactive prompts

Sounds like a regression from 11.1

Cf : Prep app for YunoHost 11.1 by tituspijean · Pull Request #348 · YunoHost-Apps/synapse_ynh · GitHub

This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.