Installation Error: ext 4 partitioner error

Fresh Install

Hardware: Old Asus laptop intel core duo 4gb ram 500 hdd
YunoHost version: 4.0.3
I have access to my server : direct access via keyboard / screen | …
Are you in a special context or did you perform some particular tweaking on your YunoHost instance ? : no - this is happening during graphical install

Description of my issue

Soon after the partitioner starts it pops up listing my sandisk usb and the internal hard drive (sda). I choose the guided use entire disk. It runs for a few seconds then says that the ext 4 partition failed to create. Asks me to do it again yes or no. Answering yes gets the same result. Ansering No takes me back to a list of the install steps.

I’ve tried writing the usb a couple of times along with fresh downloads and get this same result each time.

Could it be the hard drive is going faulty?

Could it be a setting in the bios? It has uefi and it’s off along with fastboot/secure boot. This machine curently runs InstantOS (Arch based distro) with no problems installing.

Any ideas?

Can I use gparted on another live usb (ubuntu) to partition the disk then install?

I guess yep that could do it … Partitioning is sometimes a bit funky :confused:

This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.