Installation de la dernière version de DOTCLEAR2

Bonjour à la communauté,

D’abord un grand merci pour voter travail. Mon blog est maintenant opérationnel et fonctionne sans interruption depuis quelques semaines déjà. J’avance dans la prise en main de l’outil et des différentes parties de l’environnement. C’est un gros chantier.
Je reviens vers vous concernant une problématique avec mon gestionnaire de blog, dotclear2.

Mon serveur YunoHost

Matériel: Brique Internet sans VPN (carte armbian OLIMEX)
Version de YunoHost: 4.1.7.1
J’ai accès à mon serveur : En SSH
Êtes-vous dans un contexte particulier ou avez-vous effectué des modificiations particulières sur votre instance ? : non

###Ma problématique
Je souhaite installer le plugin ‘Markdown syntax 1.18’ sur mon blog propulsé par Dotclear2. Cependant, la version installée par YNH est la version 2.20.1 de dotclear2 et j’ai besoin de la version 2.21 de dotclear2.

Puis-je installer la version 2.21 de dotclear2 sur mon serveur YNH et si oui comment procéder ?

Bien à vous,

PS : il n’est plus possible semble-t-il d’ajouter de nouvel article en choisissant ‘Support apps’ car la sélection d’un ‘tag’ déclenche une erreur ‘internal servor error’.

Il est possible d’installer la version 2.21.3 depuis la branche testing :

sudo yunohost app upgrade dotclear2 -u https://github.com/YunoHost-Apps/dotclear2_ynh/tree/testing --debug

Attention cependant cette branche est en développement et peut ne pas fonctionner ou être instable. Pense à faire toutes les sauvegardes nécessaires en amont pour pouvoir restaurer la version stable en cas de problème !

Bonjour et merci rungeard,

Toujours délicat d’activer une branche de test. Savez-vous quand cette version sera rendue stable ?

Bien à vous,

Q

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.