Install: manual partition doesn't work

Yesterday i installed on a fresh system via “yunohost-buster-4.0.3-amd64-stable.iso”

I wanted to use manual partitioning to use btrfs. But this doesn’t work. Is comes always the error messages e.g.: “root partition not found” before i can start partitioning.
I tried the text and graphical installer. Both with the same error.

I tried with a blank SSD and with a pre formatted one. Both doesn’t work.

In the end I used the automatic partitioning.

EDIT: I mean “Manual” in this step:

EDIT2: I created Installation: Manual partitioning doesn't work · Issue #1703 · YunoHost/issues · GitHub for this, too.

Thanks for this bug report.

As a workaround you can install a debian iso and next run the script to convert your debian into yunohost.

Yes, I have done that in the past. But I forgot about it yesterday :wink:

Would it perhaps be better in general not to offer a debian iso? Then it doesn’t have to be maintained and tested?

This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.