Impossible to install Yunohost on Rpi 3B+


After severals attempts, impossible to boot my raspberry pi 3b+ with yunohost (for rpi of course). I also tried with the raspbian jessie image’s and and that failed again.

I tried to flash those images with dd command, with etcher, with gnome disk, never worked.
I just tested with raspbian stretch and it worked !

I hope a new yunohost image based on stretch will be out soon ;D I really need yunohost for free domains (I don’t bought a true one at this time, expensive…)

Thank you for your great job !

Hello and welcome @Albakham

Can you give us more informations about what doesn’t work ? Is there an error or something like that ?

Thanks in advance for your answer,

donc, quand je démarre mon rpi, je tombe directement sur l’écran multicolore du raspberry, (avec une îcone d’éclair en haut à droite…)

so, when I start my rpi, I see directly the multicolored raspberry screen, (with a lightning icon at the right top…)

Le raspberry reste comme ça sans que rien ne se passe (pourtant stretch démarre correctement), ça doit venir du fait que les rpi 3B+ sont plus récents que jessie si je ne m’abuse, non ?

tu as quel capacité de carte micro SD ? tu es bien en Fat32 ?

Bonjour @Albakham ,

Yunohost n’est pas encore compatible avec Debian-Raspbian Stretch.
Il faut utiliser Debian-Raspbian Jessie.
Tu peux suivre ce tuto pour faire l’installation :

Edit -> en anglais



Yes Jessie is not compatible with the Raspberry Pi 3b + it will have to wait until YunoHost is compatible with Stretch.

1 Like

So I guess you’re volunteering to participate in YunoHost for stretch alpha testing phase… ? :innocent:


So, Yes I will participate in Yunohost alpha testing phase :wink: thank you for the link :crazy_face:

I hope the alpha is enough stable and my system will no be broken in the 10 minutes that will follow after my installation :smile:

Thank you everyone