Impossible to access to my Yunohost excepted from direct access

,

My YunoHost server

Hardware: VM VirtualBox sur iMac 10.14.7
YunoHost version: x.x.x
I have access to my server : direct access via keyboard… and that’s all.
Are you in a special context or did you perform some particular tweaking on your YunoHost instance ? : no
If yes, please explain:

Description of my issue

Hello
I’ve started my VM Yunohost. I can login with admin inside the VM. Local IP is 10.0.2.15 and from the console, I ping the server. But from the iMac terminal, no ping. And no web interface neither access from browser.
When I try a sudo yunohost service status, everything seems ok. Nginx too and I even tried to restart it. Succeed.
But impossible to display the web page. No ping neither ssh access from the iMac or from another computer on my local network.
I have another VM of Yunohost (test) and it’s ok.
Any idea to help me ?

Here are some error messages

:fr: Modèle de message (français)

La catégorie “support” est destinée à l’aide et au dépannage lié à l’installation et utilisation de YunoHost et de ses applications. Elle n’est pas destinée à de l’assistance généraliste pour l’administration système, réseau, ou pour les cas particuliers qui vont au dela de ce que propose le projet. Si vous souhaitez discuter de cas d’usage avancés, merci d’utiliser la catégorie “Advanced Use Case”.

Avant de poster, merci de :

Mon serveur YunoHost

Matériel: iMac sous Mojave, à jour avec VirtualBox pour tester des Yunohost.
Version de YunoHost:
J’ai accès à mon serveur : En direct avec un clavier/écran… et c’est tout.
Êtes-vous dans un contexte particulier ou avez-vous effectué des modificiations particulières sur votre instance ? : non
Si oui, expliquer:

Description du problème

Bonjour,
J’ai démarré ma VM Yunohost. J’arrive à me loguer en admin sur la console. L’IP local est 10.0.2.15 et depuis ma console, le ping du serveur est ok. Mais depuis le terminal du Mac, le ping ne répond pas. Pas d’interface web accessible depuis le navigateur.
Quand je fais un sudo yunohost service status, tout semble lancé. Nginx est bien lancé aussi et j’ai même essayé de le relancer. Succès.
Mais pas moyen d’afficher la page web, pas de ping, ni d’accès au ssh depuis l’ordinateur hote ou depuis un autre.
J’ai une autre VM de Yunohost (de test) qui elle fonctionne.
Vous avez des idées sur ce que je pourrais tenter ?

Personne pour m’aider ?

Si vous aviez simplement quelques commandes de bases que je pourrais tester pour cibler d’où vient le problème.

Merci et bonne journée.

Tu utilises quoi comme logiciel pour ta machine virtuelle ? Pour virtualbox, dans network tu devrais changer le mode de ta carte réseau en “bridged” pour qu’elle puisse communiquer avec l’extérieur correctement.

Bonjour,

Merci pour votre réponse.

J’utilise VirtualBox. Mais quand j’utilise une autre VM avec un autre Yunohost dans mon VirtualBox, ça sort bien. Dans les deux cas la carte réseau est configurée de la même manière.

Personne ?

Est-ce que depuis la console VNC de virtualbox tu arrives à

ping wikipedia.org
ping 9.9.9.9