Impossibilité de me connecter avec Nexcloud client[RESOLU]

Bonjour à tous,

J’ai voulu m’installer un petit nexcloud perso sur Rasperry PI3 connecté en Ethernet.

Tout s’est plutôt bien passé puisque mon serveur fonctionne même depuis l’extérieur…mais par contre impossible de me connecter avec un client Nexcloud(j’ai essayé client mobile et client pc…

quel que soit le client j’ai une réponse erreur inconnue… :confused:

Matériel: rpi 3
Accès Internet: ethernet à la maison accessible depuis IP publique et sur une adresse Yunohost le tout en le’ts encrypt.
**YunoHost version: 2.7.10 (stable)
yunohost-admin:2.7.7 (stable)
moulinette: 2.7.7 (stable)
ssowat: 2.7.7 (stable)
Oublié de préciser Nexcloud 12…

voici le diagnostique si ça peux vous aiguiller…là j’avoue ne pas savoir
N.B. : j’ai bien entendu masquer mon IP publique par des X ainsi que quelques caractères de mon domaine.

{
“host”: “Debian 8.0”,
“kernel”: “4.9.35-v7+”,
“packages”: {
“yunohost”: {
“repo”: “stable”,
“version”: “2.7.10”
},
“yunohost-admin”: {
“repo”: “stable”,
“version”: “2.7.7”
},
“moulinette”: {
“repo”: “stable”,
“version”: “2.7.7”
},
“ssowat”: {
“repo”: “stable”,
“version”: “2.7.7”
}
},
“backports”: [
“debhelper”,
“dh-autoreconf”,
“e2fslibs:armhf”,
“e2fsprogs”,
“libcomerr2:armhf”,
“libss2:armhf”,
“man-db”
],
“system”: {
“disks”: {
“root”: “Mounted on /, 14.5GiB (12.3GiB free)”,
“mmcblk0p1”: “Mounted on /boot, 62.0MiB (41.1MiB free)”
},
“memory”: {
“ram”: “923.4MiB (676.8MiB free)”,
“swap”: “100.0MiB (98.8MiB free)”
}
},
“nginx”: [
“nginx: the configuration file /etc/nginx/nginx.conf syntax is ok”,
“nginx: configuration file /etc/nginx/nginx.conf test is successful”
],
“services”: {
“glances”: “running (enabled)”,
“nslcd”: “running (enabled)”,
“metronome”: “running (enabled)”,
“nsswitch”: “inactive (not-found)”,
“postfix”: “running (enabled)”,
“rspamd”: “running (enabled)”,
“yunohost-firewall”: “running (disabled)”,
“nginx”: “running (enabled)”,
“rmilter”: “running (enabled)”,
“slapd”: “running (enabled)”,
“dnsmasq”: “running (enabled)”,
“fail2ban”: “running (enabled)”,
“yunohost-api”: “running (enabled)”,
“mysql”: “running (enabled)”,
“avahi-daemon”: “running (enabled)”,
“dovecot”: “running (enabled)”,
“redis-server”: “running (enabled)”,
“php5-fpm”: “running (enabled)”,
“ssh”: “running (enabled)”
},
“applications”: {
“nextcloud”: “Nextcloud”
},
“private”: {
“public_ip”: {
“IPv4”: “X.X.X.X”
},
“domains”: [
“phoenixXXXX.noho.st”
],
“regen_conf”: {
“dnsmasq”: {
“applied”: {
“/etc/resolv.dnsmasq.conf”: {
“status”: “updated”,
“diff”: “@@ -1,13 +1,13 @@\n-nameserver 141.255.128.101\n-nameserver 141.255.128.100\n-nameserver 89.234.186.18\n-nameserver 84.200.69.80\n+nameserver 80.67.169.40\n nameserver 80.67.188.188\n-nameserver 213.73.91.35\n-nameserver 91.239.100.100\n-nameserver 84.200.70.40\n nameserver 89.233.43.71\n nameserver 80.67.169.12\n nameserver 85.214.20.141\n-nameserver 80.67.169.40\n+nameserver 141.255.128.101\n+nameserver 213.73.91.35\n+nameserver 84.200.69.80\n+nameserver 89.234.186.18\n+nameserver 141.255.128.100\n nameserver 89.234.141.66\n+nameserver 91.239.100.100\n+nameserver 84.200.70.40”
}
},
“pending”: {}
}
}
},
“security”: {
“CVE-2017-5754”: {
“name”: “meltdown”,
“vulnerable”: false
}
}
}

Propulsé par YunoHost 2.7.10 (stable).

Bon à priori personne pour me répondre pour le moment…

Je rajoute le visuel de ma connection sur client nexcloud windows avec le visuel d’erreur si ça peut aider quelqu’un à trouver une solution…

Merci d’avance aux âmes charitable qui aurait des suggestions à me donner pour y faire marcher… :wink:

salut,
essaye en rajoutant /nextcloud à la fin de l’url dans le client NC

J’avais oublié de préciser que j’ai déjà testé cela aussi malheureusement avec le même résultat :confused:

Coucou à tous je déterre le sujet… si quelqu’un avait au moins le commencement d’une piste svp… :sweat::sweat::sweat:

je précise que je peux me connecter à distance sur la partie interfaçage serveur mais pas cliente…:cry::cry::cry:

Bon à force de recherche et de sueur j’ai fini par trouver qu’il y avait eu un souci avec mon serveur lors de la première instance de création de certificat, il me restait 30 jours avant renouvellement automatique, mais je l’ai renouvelé en manuel et avec https://mondomaine/nextcloud ça marche impec!!!

Reste plus qu’à lui mettre un DD pour augmenter le stockage!!!