I can't use Wordpress on my local wifi

My YunoHost server

Hardware: Raspberry Pi 3b+ at home
YunoHost version: (stable)
I have access to my server : Through SSH
Are you in a special context or did you perform some particular tweaking on your YunoHost instance ? : (context below)

Description of my issue

First of all, I’m VERY new to all of this. I always wanted my own server at home so I can control my own data, but recently I bought a raspi 3b+ because I’m starting a small business with a couple of friends and we needed a website, so I thought that this was the perfect excuse to get into is.

So I have two domains: one is a nohost.me one and the other one is one bought domain (academiadedebate.com) that I’m trying to use it in my Raspi as a blog with wordpress (for that I’m using a DDNS but seems like I cannot use the ports 80 or 443). Since I’m having these issues with the ports, I decided to just start with the wordpress blog and move it later when everything is solved, but yesterday I saw that if I try to create a blog with wordpress on my nohost.me domain I can’t access to it either even from a local connection, I can only see the interface of my router (Mi Router A4, by Xiaomi) settings.

I thought in seeing what could happen if I tried to connect to the raspi through my phone creating hotspot but I’m not sure I can.


Did you open the ports on your router and redirect them to your raspberry pi ? There should be a setting for that in your router.

Thanks for replying! I opened the port 443, when I try to open the port 80 it gives me an error with port conflict

ok, so https://academiadedebate.com (with “https” and no “www.”) redirects me to my nohost.me url. The weird thing is that I no longer visit https://www.yunohost.local/ lol

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.