HTTPS and SSH remote connection issues, occurring a few minutes after a new installation. /problème HTTPS et SSH à distance, quelques minutes après une nouvelle installation

English version :
After a fresh installation of YunoHost, I can log in to the web interface, set up the account, and then run diagnostics. However, after a few minutes, for no apparent reason, I lose HTTP access with an ERR_CONNECTION_TIMED_OUT error, and remote SSH access is also lost.

For your information, I am using a VPS with a public IP address directly assigned to it. All YunoHost services are running. On fail2ban, I have excluded my server’s IP as well as my remote IP. I have reinstalled several times with the same issue arising.

I am unsure where to look next. Can you help me?

Thank you :wink:

Version française :
Après avoir réalisé une nouvelle installation de YunoHost, je peux me connecter à l’interface web, configurer le compte, puis lancer le diagnostic.
Après quelques minutes, sans raison apparente, je perds l’accès HTTP, avec l’erreur ERR_CONNECTION_TIMED_OUT, ainsi que l’accès SSH à distance.

Pour information, j’utilise un VPS avec une IP publique directement associée.
Tous les services de YunoHost sont en cours d’exécution.
Sur Fail2Ban, j’ai exclu l’IP de mon serveur ainsi que mon IP distante.
J’ai réinstallé plusieurs fois, mais le problème persiste.

Je ne sais plus où regarder.
Pouvez-vous m’aider ?

Merci :wink:

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.