How to install Yunohost 2.2?

#1

Hi;

After experiencing too much bug and incompatible APPS
Someones know if it’s possible to force the install of the version 2.2 ?

#2

did you find an answer to this?

#3

J’ai également rencontré de nombreuses erreurs avec la version 2.4
C’était peut-être un peu prématuré…

Il est possible de retrouver le script d’install de la version 2.2 sur github.
wget https://raw.githubusercontent.com/YunoHost/install_script/108e37bf36d1922faba70917e03a3f596229853f/install_yunohostv2

Ça fonctionne très bien avec ce script d’install.

1 Like
#4

Bonjour Maniack ?

Est-ce que ça fonctionné pour toi ?
Personnellement j’ai une erreur disant que les packages ne sont pu là :frowning:

E: Unable to locate package yunohost
Failure !
The following error was caught during Yunohost installation :
Installation of Yunohost packages failed

#5

As a workaround, you could maybe contribute to make the v2.4 better and update the incompatible apps… :slight_smile:

#6

Il manque le dépôt, tu peux créer le fichier /etc/apt/sources.list.d/yunohost.list et y ajouter deb http://repo.yunohost.org/ megusta main

Toutefois, il faut considérer que la version 2.4 a avancé, je n’ai pas eu d’erreur sur les installations récente de la 2.4.
De plus, beaucoup d’application ne sont plus compatibles avec la version 2.2.

Si tu souhaites installer ton serveur pour un usage quotidien, tu seras obligé de migrer rapidement vers la 2.4.

Si tu souhaites tout de même installer la version 2.2, tu rencontreras une erreur sur amavis lors de l’install.
Édite le fichier /etc/amavis/conf.d/05-node_id, décommente et renseigne $myhostname

1 Like
#7

Hi Jerome;

First I don’t why you write in english in a french post, when you’re obviously french
Second; I already contribute as a could and did’nt truly appreciate your comment.

#8

Wait a minute, you started this topic, writing an english question …

#9

Salut,

Si j’ai écris en anglais, comme dit @opi, c’est uniquement parce que, sauf erreur de ma part, la question initiale et titre sont en anglais, et qu’au dernière nouvelles, ça permet d’être compris par un plus grand nombre de personnes.


I’ve answered in English since - if I am not mistaken and as @opi said - the question and title are in English, nothing more. Moreover, it allows to be understood by more people - despite my not really good English level.

Si tu l’as mal pris, tu m’en vois désolé c’était pas le but et il n’y avait rien de méchant là dedans. Comprends juste que c’est légèrement triste de lire ça après toute l’énergie et le temps (sur notre temps libre bien sûr), que nous avons donné dans cette nouvelle version.


I am sorry you take offense at that since it was not the goal. Understand that it’s just a bit sad to read that after all the energy and time - in our free time for sure - that we gave to release this new version.

#10

When I wrote this question, most of apps wasn’t working with 2.2
And Still have some apps even in the core apps, arent compatible with 2.4
But I still believe in Yunohost more than in Cozy and others projects such I wrote here

for the frenchglish, it’s my mistake
and I accept your explanation