[HOMEASSISTANT] Le flux de configuration n'a pas pu être chargé: 401: Unauthorized


On the one hand it is nice of course that the Yunopackage is already updated with that patch, but now we have to look for another solution.

I have no idea about nginx directives. For Uptime Kuma I had a similar problem, there Gildas had a suggestion with slightly different options for nginx.

besides, I had to add

Two of these are already in your location block, but X-Real-IP is not there yet. Perhaps it needs to know your actual IP to keep the authorized session attached to it?

It is only a guess… Maybe things get worse when applying these options.

I hope another reader has better suggestions!