Friendica Page missing

My YunoHost server

Hardware: Raspberry Pi at home
YunoHost version: (stable)
I have access to my server : through the webadmin

Description of my issue

After Installing Friendica on a dedicated domain (social dot example dot org) I get a “Page not found” within the Friendica site when opening the main site. I get the login for a second, then the Page not found appears. the “borders” are there, but the main area shows page not found.

Any hint ?

I try re-installing. And wait a bit longer, maybe the raps needs some time to build or compile stuff.

a few re-installs later the issue seems to have been solved.
Now the login does not work.
Let’s see

1 Like

seems also solved, “just” wait a bit.
Using a RasPi 2. will check the system stats, I assume there is a swap issue here.

$ uptime
16:35:20 up 54 min, 1 user, load average: 0.27, 0.56, 0.55

$ free -h
total used free shared buff/cache available
Mem: 926M 352M 346M 31M 227M 484M
Swap: 99M 8.2M 91M

Keep regular backup of these social platforms. They tend to misbehave sometimes.

Noted. Merci.

This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.