Forum renders "500 Internal Server Error" on edit

when I try to save a small edit of my post at: Multi-user file(system) data sharing/collaboration directories & permissions I get a javascript overlay displaying: 500 Internal Server Error

(Checked: The same also happens if I try to edit the above post.)

EDIT: edit worked for this message

So, I could edit my follow up message above.

But still not my opening post, though.

Hmyeah sorry it’s related to a plugin we’re using … I opened an issue on their bugtracker but not feedback yet … Can't edit main post after recent Discourse update (2.7.0.beta6) ? · Issue #11 · paviliondev/discourse-multilingual · GitHub

But yeah it’s pretty annoying, we’ll figure out a workaround in the next days if this ain’t fixed upstream …

1 Like

Thanks Aleks! Fortunately, with edits working for follow up messages that bug is not all that grave as it originally looked.

I noticed the forum update and retried, unfortunately it did not yet fix the main post editing for me.

This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.