Error when trying to install Photonix

My YunoHost server

Hardware: Raspberry Pi 4
YunoHost version: 4.3.4.2
I have access to my server : Through SSH
Are you in a special context or did you perform some particular tweaking on your YunoHost instance ? : no

Description of my issue

Hey
I’ve been trying to install Photonix, but I always get the same error, I also tried installing the testing branch, but I still got the same error. Here is the full Log:
https://paste.yunohost.org/raw/fibaqawede

The first error I found is the one below, but I don’t quiet understand it.

command: /opt/yunohost/photonix/venv/bin/python3 /tmp/pip-standalone-pip-aqj6xyh1/env_pip.zip/pip install --ignore-installed --no-user --prefix /tmp/pip-build-env-nncl9_p8/overlay --no-warn-script-location --no-binary :none: --only-binary :none: -i Simple index --extra-index-url piwheels - Simple index – wheel setuptools ‘Cython>=0.29.13’ ‘numpy==1.13.3; python_version==’"’"‘3.5’"’"’ and platform_system!=’"’"‘AIX’"’"’’ ‘numpy==1.13.3; python_version==’"’"‘3.6’"’"’ and platform_system!=’"’"‘AIX’"’"’’ ‘numpy==1.14.5; python_version==’"’"‘3.7’"’"’ and platform_system!=’"’"‘AIX’"’"’’ ‘numpy==1.17.3; python_version>=’"’"‘3.8’"’"’ and platform_system!=’"’"‘AIX’"’"’’ ‘numpy==1.16.0; python_version==’"’"‘3.5’"’"’ and platform_system==’"’"‘AIX’"’"’’ ‘numpy==1.16.0; python_version==’"’"‘3.6’"’"’ and platform_system==’"’"‘AIX’"’"’’ ‘numpy==1.16.0; python_version==’"’"‘3.7’"’"’ and platform_system==’"’"‘AIX’"’"’’ ‘numpy==1.17.3; python_version>=’"’"‘3.8’"’"’ and platform_system==’"’"‘AIX’"’"’’ ‘pybind11>=2.4.0’

Thanks for the help,

Daniel

This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.