Erreur installation Photoview

Mon serveur YunoHost:
Matériel: VPS Ovh
Version de YunoHost: 11.2.9.1
J’ai accès à mon serveur : En SSH | Par la webadmin
Êtes-vous dans un contexte particulier ou avez-vous effectué des modifications particulières sur votre instance ? : non
Si votre requête est liée à une application, précisez son nom et sa version:
Photoview 2.3.12~ynh1

Description du problème

Je rencontre une erreur lors de l’installation de Photoview.
Je précise, en rapport avec mon poste précédent, que j’ai modifié les utilisateurs de mon instance de manière à ce qu’ils correspondent “à des êtres humain de la vraie” comme c’était préconisé par Aleks et que tout fonctionne impec.

Voici le log de l’installation pour Photoview:
https://paste.yunohost.org/raw/nexuxepuqi

J’ai rélevé ce qui suit dans le log:
error husky@9.0.6: The engine “node” is incompatible with this module. Expected version “>=18”. Got “16.20.2”
Le problème semble être lié à la version de node.js. Pourtant quand je teste “node -v” dans putty, j’ai “v18.19.0” en retour.
Je ne sais pas si ça peut aider.

Est-ce que vous auriez une idée ?

This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.