ERR_TOO_MANY_REDIRECTS on new apps

I’ve seen a couple posts about this same error, and the 1st response is always restart nginx. I have restarted the service multiple times, along with rebooting the entire server multiple times. Every app I try to install now gives the same error. I have tried multiple browsers, clearing all cache and cookies. I have tried 3 different internet services.

Is there a limit on how man apps yunohost supports? I currently have 15 installed, 2 of which give the too many redirect errors. The other 13 are fine. I can create a new one right now with a random app and random sub domain and always get the error.

What am I missing?

The support request template. :slight_smile:

In addition to your update of the first message with said template, add NGINX logs right after you trigger these errors. Are you in a special configuration (VPS/VPN/multiple subnets…)? Logs are to be shared from the NGINX service page, with the “Share with YunoPaste” button.

1 Like

What template? But whatever.

Logs: hastebin
home and wiki are the 2 subdomains giving the redirect error.

Its a dedicated server with no special configuration.

Rant, click here

The template you ignored when creating this thread, and the one you agreed to follow when joining this forum. :innocent:
image

Take that template, remove the French part, and fill in the form. Update your first message with it.

Thanks. Both of them try to redirect the root path / back to itself.
Which apps are behind these?
Have you activated the “default app” feature at some point?

I only see IP addresses belonging to Cloudflare for both domains. Forgot to mention something?

1 Like

home is homarr
wiki is PMwiki

I was trying cloudflares proxied dns when you check to see if that would make a difference. This is why you saw cloudflares ip

EDIT:
I just updated yunohost through the admin panel to 11.2.2 and now both sites are working as they should.

This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.