Email jamais recu

Hello everybody,

Je ne m’y connais pas trop en serveur. J’ai envoyé un mail depuis roundcube que le destinataire n’a jamais reçu en 4 jours et quand il a essayé de m’en envoyer un c’est pareil je n’ai rien reçu (mais il n’a pas eu de message d’erreurs). J’ai suivi à la lettre la documentation sur le courriel (ouvert les ports, redirection DNS).
Quelqu’un a-t’il déjà eu ce problème?
Merci d’avance

Bonjour,

As-tu reçu un mail d’erreur en retour ?
Les mails ne resteraient-ils pas coincés dans la mailq ? (il suffit de taper mailq dans un terminal pour le voir)

Je n’ai aucun message d’erreur que ce soit dans roundcube (envoi du mail depuis mon nom de domaine) ou dans gmail (réception email). Voilà ma réponse quand je fais mailq sur mon raspberry "
CFF8584898 1262 Tue Mar 29 18:20:17 thomas@caquineau.fr
(connect to alt2.gmail-smtp-in.l.google.com[74.125.200.26]:25: Connection timed out)
thomas.caquineau@gmail.com "

Ou sinon j’ai cette erreur “
EA27C84895 1238 Wed Mar 30 15:35:23 thomas@caquineau.fr
(connect to alt2.gmail-smtp-in.l.google.com[2404:6800:4003:c00::1b]:25: Network is unreachable)
philippe.caquineau@gmail.com

Et si tu fais un ping depuis le serveur vers gmail ou même n’importe quel adresse internet, ça marche ?
Avec ton erreur, on dirait qu’il n’arrive pas à se connecter. As-tu vérifié que les ports 25 et 465 sont bien ouverts (et, de manière plus générale, tous les ports permettant l’envoi et la réception des mails avec ou sans ssl) ?

J’ai ouvert tous les ports mis demande dans la doc yunohost. Comment fais-tu un ping?
Merci d’avance

ping -c 3 www.ladressequetuveux.com

3 packets transmitted, 3 received, 0% packet loss, time 2003ms
rtt min/avg/max/mdev = 1.892/2.181/2.583/0.293 ms

Voilà les résultats. Est-ce normal?

Oui c’est normal. As-tu regardé dans tes logs dans /var/log ?
Tu as bien ouvert les ports sur ta box ET ton serveur ? Quel est ton FAI ?

Dans quel fichier /var/log faut-il que je vérifie l’ouverture des ports. Mon FAI est Bouygues.

La bbox est paramétrée par défaut pour bloquer le port 25. L’as-tu réouvert dans le pare-feu de la bbox ?

Oui je viens de le faire et ca fonctionne. Ce que je comprends pas c’est pourquoi je ne recevais pas les mails malgré le parefeu sur le port 25 alors que l’IMAP et le POP utilise un autre port.

Bonjour @Kakinox,

Il faut aussi regarder sur les listes anti-spam, il me semble que les @ip de box internet sont par défaut blacklistées (cf https://www.spamhaus.org/pbl/ispaccount/) et tes mails sont donc bloqués. Il y a une procédure pour se sortir de cette liste par exemple pour spamhaus https://www.spamhaus.org/lookup/

Qu’est ce que te dit mail tester?