DynamicDNS for nohost.me runs in a Timeout

,

Hello,

My YunoHost server

Hardware: VPS bought online
YunoHost version: 11.0.9.12 (stable)
I have access to my server : Through SSH | through the webadmin
Are you in a special context or did you perform some particular tweaking on your YunoHost instance ? : no

Description of my issue

Yesterday and today I tried to install Yunohost on my vServer. In both cases the configuration of the nohost.me domains did not work. In the web interface the domains were created. However, the automatic registration with the DNS provider fails.
[Errno 110] Connection timed out
I configured the DNS servers 8.8.8.8 and 1.1.1.1. I tried to trigger the process again with yunohost dyndns update --force. Unfortunately without success.

The error log can be found here:
https://paste.yunohost.org/raw/osasisuqem

Is it currently a general problem with the interface or are there problems with the DNS servers of Google and/or Cloudflare (Whereas with my first installation on the server with the Google and Cloudflare DNS everything still worked)?

Thanks in advance for feedback

PS: I am from Germany and my English is catastrophic. Deepl must help me a little here :smile:

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.