Configuration du client mail sur GNOME impossible

:fr: (français)

Bonjour à tous. J’ai Yunohost installé sur un vieux PC et tout marche plutôt bien, notamment l’application de mails (je suis sur Roundcube en tant que webmail).

Malheureusement, lorsque je tente de configurer mon client mail sur mon nouveau PC portable avec Debian (interface GNOME censée simplifier la configuration), il m’est impossible de finaliser la connexion (c.f. image attachée).

Voici comment j’ai procédé :

  • Courriel : mon adresse mail
  • Nom : mon nom
  • Serveur IMAP : imap.nomdedomaine (automatiquement rempli)
  • Nom d’utilisateur : mon nom (encore)
  • Mot de passe : mon mot de passe de compte où est rattaché l’email (comprend des caractères spéciaux)
  • Chiffrement : j’ai essayé à la fois SSL sur un port dédié (donne une alerte sur le cerificat, puis le message d’erreur visible sur l’image) et STARTTLS après la connexion (donne un timeout)

Pensez-vous que ce soit lié au certificat à renouveler ? Tout marchait bien sur mon ancien PC portable.

Merci pour votre aide.

Le nom d’utilisateur ne devrait-il pas être l’adresse email ?

Je pense que l’erreur vient de là : renseigne simplement ton nomdedomaine, sans le imap. devant.

Jette un oeil à ce post, où je détaille le cablage de thunderbird :

Serveur entrant :

  • mail : xxx@perso.tld
  • serveur : perso.tld
  • port : 993
  • nom d’utilisateur : le nom de ton utilisateur yunohost
  • securité de connexion : SSL/TLS

Serveur sortant :

  • mail : xxx@perso.tld
  • serveur : perso.tld
  • port : 587
  • nom d’utilisateur : le nom de ton utilisateur yunohost
  • securité de connexion : STARTTLS

et comme mot de passe celui de ton utilisateur yunohost.

1 Like