Change domain name : previous domain still used in ssh prompt

,

:uk:/:us:

Hello,

I have installed Yunohost on a new server.

  1. Install Yunohost
  2. Post-install with a dummy temp.org domain
  3. Restore system backup with the correct domain name xxx.yunohost.me

What I’m I missing?


:fr: admin

Bonjour,

J’ai installé Yunohost sur un nouveau serveur.

  1. Installer Yunohost
  2. Post-install avec un domaine temp.org
  3. Restaurer le système avec le nom de domaine correct en xxx.yunohost.me
  • tout semble correct pour la webmin
  • tout semble correct pour les applications
  • connexion ssh admin@xxx.yunohost.me
    • la connexion fonctionne
    • le prompt est admin@temp.ord

Est-ce que j’ai loupé une étape ?

If my understanding is correct, that was the hostname. The post-install uses the domain name for hostname. But restoring a backup does not affect the hostname.

Solved with hostnamectl set-hostname xxx.nohost.me

Hi,

For reference: it is not necessary to first complete post-install with a dummy domain if you have a complete backup at your disposal.

You can upload your backup (the zip+info) to the server and run the backup restore instead of post-install. It worked great for me!

– edit, sorry, I just see your other post asking about how to do that, I’ll answer there for the next time

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.