Cannot login into Metabase

:uk:/:us: My YunoHost server

Hardware: Virtual Machine
YunoHost version: 11.2.12 (stable)
I have access to my server : Through SSH
Are you in a special context or did you perform some particular tweaking on your YunoHost instance ? : no
If your request is related to an app, specify its name and version: 0.49.4~ynh1

Description of my issue

After installing and using Metabase on a virtual machine, it suddenly looged me out and i cannot find any way to log back in from the metabase authentication page. I believe this app supports SSO so i do not really understand what login info i can provide.

I tried to follow the upstream documentation to reset the admin password but it fails claiming the email of the yunohost admin user (the sole ynh user on this instance) i try to use is not registered.

EDIT : upon inspecting the database and copy paste the email registered in it i get the same error when resetting it : FAIL [[[No user found with email address ‘email.pasted@from.database’. Please check the spelling and try again.]]]

I would not uninstall reinstall it as i would lose all of my queries and data manipulations…

This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.