Cannot log into the web admin after upgrading to 11.1

My YunoHost server

Hardware: VPS bought online
YunoHost version: 11.1.10
I have access to my server : Through SSH

Description of my issue

Hello! I just upgraded from 11.0 to 11.1, and I cannot log into the web admin anymore. I tried all the users and none works.

Also if I yunohost user group list, there is no admins group, is it normal?

Worth adding that I upgraded in order to do a selective backup before I wipe everything out and start from a fresh new Yunohost install, the current one is three years old and is starting to be very buggy (not because of Yunohost, but because of my various amateur tweaks and poor fixes throughout time).

Thank you :slight_smile:

Hmmmkay, what about yunohost tools migrations run ?

Ha! There is indeed a problem!

Hmyeah so somebody among your users has the mail root@domain.tld … which is supposed to only be an alias, don’t know how you manage this but you gotta change this to something else than root@ for the migration to work, because it’s now meant to be an alias carried by the admins group

It worked! thanks a lot for the fast troubleshooting :slight_smile:

FYI, it was not an actual email, but an alias. I also had to remove the admin@domain.tld alias to get the migrations working.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.