Cannot install Roundcube on YunoHost 2.4

Hi, I cannot manage to install Roundcube on YunoHost 2.4 hosted on a OVH VPS.

I tried from the admin panel without succeeding, and then trying with he command line, with --debug --verbose options.

After successfully typed the domain, app directory and selected not to install the CardDav plugin, some WARNING lines appear prior to the failing end:
... 34780 WARNING 34792 WARNING 34793 WARNING [RuntimeException] 34793 WARNING Failed to execute git clone --mirror '' '/tmp/Av5Bln/.composer/cache/vcs/' 34796 WARNING 34796 WARNING 34796 WARNING install [--prefer-source] [--prefer-dist] [--dry-run] [--dev] [--no-dev] [--no-custom-installers] [--no-autoloader] [--no-scripts] [--no-progress] [--no-suggest] [-v|vv|vvv|--verbose] [-o|--optimize-autoloader] [-a|--classmap-authoritative] [--ignore-platform-reqs] [--] [<packages>]... 34796 WARNING 34815 INFO + ynh_die 'Unable to update Roundcube core dependencies' 34815 INFO + echo 'Unable to update Roundcube core dependencies' 34816 INFO + exit 1 34816 WARNING Unable to update Roundcube core dependencies 34898 INFO Executing command 'sudo -n -u admin -H sh -c YNH_APP_INSTANCE_NUMBER=1 YNH_APP_ID=roundcube YNH_APP_INSTANCE_NAME=roundcube BASH_XTRACEFD=7 /bin/bash -x "./remove" roundcube 7>&1'... 34956 INFO + . ./ ... 26505 DEBUG lock has been released 26505 ERROR Installation failed

Is this related to the actual Roundcube github package, or am I misunderstanding something?

Thanks for your help!

I am sorry to see that my post seems to be redundant with the error reported in another post three days ago.

Something seems to be wrong with this Net_Sieve Github repository, am I right?

Sorry again for the double post. If there is a way to merge them both, for both increased readability and visibility of the issue, please do!

The problem appears to be solved: I could install roundcube this morning. I believe one of the dependencies was unreachable via git for some time, until this morning.