[BORG] imposible to install borg app

,

failed install log: https://paste.yunohost.org/raw/nopelimuyu

My YunoHost server

Hardware: Raspberry Pi at home
YunoHost version: 11.0.9.14
I have access to my server : Through SSH | through the webadmin
Are you in a special context or did you perform some particular tweaking on your YunoHost instance ? : no
If yes, please explain:
I’ve not manually installed/tweaked any python env, allways followed standar procedures to upgrade system and apps.

Description of my issue

I can not install borg app (not borg server) https://paste.yunohost.org/raw/nopelimuyu

I had borg installed and working fine on ynh 4.3… (buster); since update to v11 borg no longer worked.

I’ve tried to --force upgrade (right after ynh version upgrade) without success. Also tried to reinstall from backup.

I’ve tried intall both from command line and webinterface

Reading log file I supose problem comes from non attended dependencies or package versions. Please, any help would be welcome

thank you

This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.