Anyone knows how to login to Bookstack?

My YunoHost server

Debian 11,
CPU1: 13th Gen Intel(R) Core™ i5-13500 (Cores 20)
Memory: 64125 MB
YunoHost version: 11.1.20
I have access to my server : Through SSH…
Are you in a special context or did you perform some particular tweaking on your YunoHost instance ? : no

I have installed bookstack via Yunohost.
I tried to login
with password “password”

as instructed by the setup page.

I kept get “These credentials do not match our records.” error.

Help is much appreciated.

is the prompt asking for a user name or an email?

My guess is that you installed Bookstack with LDAP auth and are using default standard auth credentials…
use your YunoHost username and password

Hi ericg,
Thank you for the reply.
It is installed with ldap authentication.
But I cannot change it to standard authentication, once I do that the application cannot be launched anymore.

So it is still in ldap authentication, and I tried logging in using the default user and password which is

I couldn’t login.

Then I try with all the registered Yunohost user credentials, I failed to log in either

I just try
when you install you choose a user for admin
just login with your username (not email) and your password il will work

je vien de tester
a l’installation on choisi un utilisateur comme admin
il faut ensuite ce connecter avec le nom d’utilisateur (pas le mail) et son mdp ca doit fonctionner


This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.