Another case of Nextcloud failing to restore from a backup!

My YunoHost server

Hardware: VPS bought online / Old laptop or computer / Raspberry Pi at home / Internet Cube with VPN / Other ARM board / …
YunoHost version:
I have access to my server : Through SSH | through the webadmin | direct access via keyboard / screen | …
Are you in a special context or did you perform some particular tweaking on your YunoHost instance ? : no
If yes, please explain:

Description of my issue

Hello everyone I have just finished a partially successful rebuild of my server. The first time I’ve ever done so I was quite nervous. In the main, it was good except I can’t get any of my three Nextcloud instances to restore. Here is the log:

I tried a couple of times with a reboot, just in case but still with the same result.

I have seen a few issues with this on the forum but they all seem to be different.

If anyone would be kind enough to have a look and give a newbie some guidance I would appreciate it.

Many many thanks


As an update to this, I tried to install a Nextcloud instance from fresh through Applications. That also failed…

Also, I’ve just discovered that I can’t install a new Ampache…

Here is the log for that:

This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.