After today's update nothing works for me anymore

,

After today’s update, nothing works for me anymore.
After today’s update nothing works for me anymore. All pages and the Yunohost panel are also not working.


All Black. like here in the screen. I’ve done the move to another server, everything works except for a few small construction sites. Then the backup comes today and destroys everything I took with me when I moved. I’ll get to that via terminel.
grafik

Does anyone have any help on how I can restore it. I would be happy about opportun and help.
Although not much has happened here in the forum for quite some time!
Thanks


Nach dem heutigen Update geht bei mir nichts mehr. Alle Seiten und genauso der Yunohost Panel geht genauso wenig. Alles schwarz. wie hier in dem Screen. Habe den Umzug auf einen anderen Server alles erledigt es läuft bis auf ein paar kleine Baustellen. Dann kommt das Backup heute und zerstört alles was ich schon durch den Umzug mitgenommen habe. ich komme über terminel noch darauf. Hat jemand helfen wie ich das wieder herstellen kann. Über Unterstützung und Hilfe würde ich mich freuen. Obwohl seit geraumer zeit nicht mehr viel hier im Forum passiert!

PLEASE
Fill in the template.

  • we don’t know your hardware,
  • we don’t know your Yunohost version,
  • we don’t know if your are in a special context (which it seems because you say you have moved to another server → how? What did you do?) and
  • we don’t know which update your are talking about. I personnaly didn’t have a Yunohost update today or yesterday.

That being said, from your screenshots, your Let’s Encrypt certificate is not valid anymore since 6 january 2022, try maybe to renew it. But it won’t tell us why this warning appears only now and if it’s related to the update.

I’ve gone to darknight-coffee.org and I don’t see any problem, your certificate seems now valid until 27 september 2022.

1 Like

The graphic shows which version I have. The error why all this didn’t work was due to Lets and Skript, so part of it.
I managed to do that, but there are still errors.

Auf der Grafik ist zu sehen, welche Version ich habe. Den Fehler, warum das alles nicht geklappt hat, lag an Lets and Skript, also ein Teil davon.
Ich habe das hinbekommen, doch sind noch Fehler vorhanden.

In the admin area and in the application, where programs could and could be deleted, which is no longer possible. As can be seen in the second screen. Since the installed programs did not appear to delete them, but everything is white.

Das im Admin Bereich und in der Applikation, wo Programme zu löschen waren und konnte, was jetzt nicht mehr möglich ist. Wie im zweiten Bildschirm zu sehen ist. Da die installierten Programme nicht auftauchten, um sie zu löschen, sondern alles weiß ist.

So when I switch to the customer side, i.e. to the upper interface
all programs can be seen. One part I can’t navigate to and the page comes up and tells me no internet connection or network problems. But neither is possible because I am connected to the Internet.
Maybe someone here can give me a tip and help!

So wenn ich auf die Kundenseite also auf die obere Oberfläche wechsele
sind alle Programme zu sehen. Ein Teil kann ich nicht ansteuern und kommt die Seite und sagt mir keine Internetverbindung oder Netzwerkprobleme. Doch beides ist nicht möglich, da ich mit dem Internet verbunden bin.
Vielleicht kann mir hier jemand einen Tipp geben und weiterhelfen!

Please share the output of:

sudo yunohost app list

and

sudo ls /etc/yunohost/apps

1 Like

I solved it, only had to delete one value and brought new ones that Younohost didn’t know, but found it very interesting. I deleted a file at Toorrent. The nextcloud is running properly again. Thank you again for that
@tituspijean
Ich habe es gelöst, brauchte nur einen wert zu löschen und habe neue mitgebracht die Younohost nicht kannten, das dennoch sehr interessant fanden.
Ich habe eine Datei beim Torrent gelöscht.

rm /home/yunohost.multimedia//Torrents\ to\ download

```rm 'Torrent to download' (Bearbeitet)

So it can be marked “Solved”?

1 Like

Just to let you know…

www.darknight-coffee.org redirect to the webmin and the page has no certificate.

Seems you messed up something with certificates.

yes aim can can be marked “Solved”? Mister Baum @Zinkie But I wanted to document this to the end in order to uncover a solution for other users. I hope it’s not another thing where others get upset about it. Or not to their liking. So if you want you can close it. The case is settled. Would have preferred to see more of Puzzle Solution. Instead of everything in an ever different way. Thank you.

Thank you very much then there is still something unknown which is wrong in the system. I’ll have to sort that out later today. Thank you very much for your tip

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.