Adminer: How to access?

My YunoHost server

Hardware: On-Premise AMD Athlon-II X3 460, , 4 GB RAM + 4GB swap, SATA-II motherboard, SATA3 60 GB SSD as ext4 on (/), SATA3 1 TB HDD as ZFS. I/O speed is limited to 3 GBs due to motherboard.
YunoHost version: 4.3.6.2 (stable) / Debian 4.19.208-1 x86_64
I have access to my server : ALL/ANY
Are you in a special context or did you perform some particular tweaking on your YunoHost instance ? : Not in this case

Log Files: I no longer have them

Description of my issue

Hi, fresh install on box restricted to LAN / not exposed to outside.

Linux 4.19.0-18-amd64 #1 SMP Debian 4.19.208-1 (2021-09-29) x86_64 GNU/Linux (Buster)

I can’t access Mariadb through Adminer. Can access from root> mysql prompt. mysql has no password for root as per default setup.

I tried opening port 3306 on the firewall, and I tried setting host=’%" instead of localhost in mysql.user table - no change.

Thanks for your help.

Please fill in the Support request template. “Fresh install” does not cut it. I have added it back, please fill in the form.

1 Like

1st post edited as requested

1 Like

Hi Beeblebrox,

Welcome to the forums and to Yunohost!

I didn’t even know PHPMyAdmin got renamed, you live and learn :slight_smile:

That aside, could the problem be related to the problem with ACL’s you mention in your other post?

Installation logs would be available via Yunohost tools → log. The path in the web interface would look like
image

If there was a problem while setting up Adminer that did not prevent installation, it might be in the log there.

On the same screen you can use the green button to upload the log and get a link to share it here. There is some redaction of IP’s and hostnames and such, see if you’re comfortable with it. Otherwise, post it here with three backticks ( ``` ) on the line before and the line after, to have it somewhat readable in-line.

  • Currently everything is on the ext4 formatted SSD, and the zpool is not mounted until I get the other problem sorted - so no, the problem is not related to the other post

  • Adminer install completed normally, no errors. I grepped through /var/log/* to see if I could find any error record related to Adminer or mysql login, but there’s nothing.

  • Can you tell me what the normal login credentials from Adminer should be? Are they user: root, password: ?

This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.