Accidentally installed Discourse on the wrong domain & now all other applications do not connect

My YunoHost server

Hardware: Dell R720
YunoHost version: Powered by YunoHost (stable).
I have access to my server : SSH, webadmin, direct access
Are you in a special context or did you perform some particular tweaking on your YunoHost instance ? : not really. I have a RAID server.

I accidentially installed Discourse (GitHub - YunoHost-Apps/discourse_ynh: Discourse package for YunoHost) on a domain called util.domain.tld/forum when I meant to install it on discourse.domain.tld. I basically removed it the day after when I noticed other apps weren’t working.

I have lots of other apps on util.domain.tld/app-name (e.g. TTRSS, Leed, Kanboard, etc) but now they all seem accessible. When I try to connect I get “ERR_CONNECTION_TIMED_OUT” for domain util.domain.tld. On the admin interface however, everything seems to be up and running fine

I’ve tried a couple of restarts but I’m well and truly fuddled. Things seem okay on CLI but any web browser fails.

The syncthing application on util.domain.tld also seems to be syncing just fine

I thought it would be the fail2ban because I seem to be able to access things from my mobile signal but when I do sudo tail /var/log/fail2ban.log and then sudo fail2ban-client set recidive unbanip on every IP there it is still not going

The solution: Check IPv6 records. these were missing for me.

This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.