414 Error running any appllication

Hey, I just installed on a RasPi and I’m getting a 414 error trying to use any application.

All it says is “Request-URI Too Large.”

Anyone have any idea how to fix it?

@DrPower You installed YunoHost using the [official image] (https://yunohost.org/#/install_on_raspberry) or on Raspbian manually ?

You mean that you successfully managed to install YunoHost and some apps on it, but you can’t access them ?

I installed it using the official image.
It installed fine but going to domainX.com/ssh, for example, it brings me to the error page.

What application did you install on domainX.com/ssh ?

/ssh is the default for gateone, but I get the same error for every application I install.

Ok.

I had problems with GateOne lately, and Searx.

Can you uninstall those 2 apps and try reaching the others again ? After a logout/login preferably :blush:

I uninstalled all applications, restarted, then installed only wordpress.
Still not working. :confused:

I was hoping it would be that simple. I did have both GateOne and Searx installed, so I thought it could just be that.

EDIT: Also as a side note. UPnP is not working so I forwarded port 443 manually.

I still have not been able to resolve the issue, so… bump.

Hi DrPower.
You have installed Wordpress… and Google told me that there are some concerns about pluggins that could cause a 414 error. If you are about to despair, this could be a lifebuoy: http://piwik.org/faq/mobile-app/faq_18498/
http://piwik.org/wp-content/themes/piwik/assets/img/piwik_help.jpg